Web Portal loading slowly and some enrolments sending slowly

Resolved
Degraded performance
Started 11 days ago Lasted 13 minutes

Affected

Admin Portal
Enrolments API
Updates
  • Resolved
    Resolved
    We fixed the issue. Everything is running normally again.
  • Investigating
    Investigating
    We're investigating an issue whereby the Web Portal loads slowly for some users and some enrolments send slowly.